It seems there is something wrong with my Plex Media Server today, I can not see any new item after the library scan, although logs show plex do have access to those files in the console.

I recently redeploy my Plex server from a Hyper-V to an ESXi host with moving all data file from old server to a new server. It could be something wrong during the migration, and I have no idea at now.

So I create a new VM with 12 Core on my ESXi host, double than the previous server, and with a freshly installed Plex server. Now it’s working hard on scanning media files.

Plex do not scan file pareally, so from ESXi resource pannel it doesn’t use much resources right now. I also enable thumbnail generation, and the process may use more CPU later.

Also in China, I have a network issue with accessing IMDb and The Movie Database and have to work around, otherwise, I will have no metadata for all my files.

Hopefully, the rescan process can be finished tomorrow, I have another media need to scan.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.